9 comentarios

  1. Yo personalmente no me he encontrado más que cosas peores… extensiones que no funcionan (ni siquiera las “compatibles 1.5”), otras que no existen (y que tampoco funcionan poniendole el soporte para las de 1.0 en el about:config)… no le veo más velocidad por ningun lado… el skin que yo usaba (Brushed) no está disponible [y, particularmente, pienso que todos los demás dan pena, incluido el standard]… sigue teniendo los problemas de antes (ratón seleccionando en el dropdown aun cuando no lo mueves… se cierra solo en cuanto abres varios tabs y cargas cosas distintas a la vez, etc.).

    En fin… no vuelvo al anterior por la vagancia de ponerlo todo como lo tenía antes (tenía mucho cambiado en el userChrome, skins, y personalizaciones varias, amén de muchas extensiones que ya he desinstalado y no me apetece vovler a configurar), pero vaya… toda una decepción.

    Me paso a IE7 en cuanto salga, si esto sigue asi :-S
    (… y lo digo en serio)

  2. Pues les diré… por mi parte no he tenido problema alguno [hasta ahora] con la nueva version y al igual que Jcl utilizaba el skin Brushed aunque según recuerdo su ultima versión tenia un bug en el botón actualizar ( ^.^), a ver cuando sacan una version compatible de dicho skin [′ta bonito ( ñ.ñ) ]…

    Pero bueno, sea como fuere sigo con Firefox y no con IE que aunque está por ser lanzada su version 7 no soportará todos los estadares web ( ¬¬)

    Bueno, Byes!

Comments are closed.